1 1
Drarx333

Problème Photo de profil

Recommended Posts

J'ai testé de mon côté et ne rencontre aucune erreur... Pourriez-vous re-essayer et prendre des screenshots au passage ?

 

P-S : une utilisatrice a uploadé sa photo sur son profil aujourd'hui, donc cela ne vient pas du site.

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors pour les screens:

 

j'clique la: http://puu.sh/iDe35/c628c5c94c.png

 

ensuite la: http://puu.sh/iDe7s/2850c6c679.png

 

ensuite je choisis ma photo (le "1" témoigne qu'il y en a bien une de sélectionnée puisque avant yavait un "A" (pour "Aucune photo séléctionnée")): http://puu.sh/iDebi/18542f6954.png

 

Et puis bah pour finir je clique sur "terminer", mais ça change rien. Et normalement la photo devrais s'afficher à gauche avant même que je clique sur "terminer".

Partager ce message


Lien à poster
Partager sur d’autres sites

Problème résolu ! Merci à pourtoietpourmoi qui m'a aidé ^^ Je comprend pas trop pourquoi x) mais en gros j'ai utilisé la deuxième option qui consiste à uploader une image à partir d'un lien. J'ai uploadé ma photo de profil sur un hébergeur d'image et j'ai balancé le lien. Voila voila !

Partager ce message


Lien à poster
Partager sur d’autres sites

Problème résolu ! Merci à pourtoietpourmoi qui m'a aidé ^^ Je comprend pas trop pourquoi x) mais en gros j'ai utilisé la deuxième option qui consiste à uploader une image à partir d'un lien. J'ai uploadé ma photo de profil sur un hébergeur d'image et j'ai balancé le lien. Voila voila !

 

Le problème vient peut-être de mon propre hébergement d'images alors. Pourtant j'ai encore de la place c'est bizarre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui oui ! Je le répète, je voulais changer de photo, j'en avais déja une. J'ai supprimé celle déja existante pour mettre la nouvelle. Quand j'ai vu que ça marchait pas j'ai voulu remettre la première qui marchait très bien. Sauf que..ça n'a pas marché ! Donc ce n'est ni un problème de taille, ni un problème de poids ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Avec Gravatar, j'ai réussi à afficher la photo mais j'ai l'impression que ça ne marche plus une fois que je sors de mon profil....  Je fais un test avec ce post

 

Et bien non ça ne fonctionne pas.  J'essaierai à nouveau plus tard dans la journée

 

C'est tout bon !!!!  Il fallait juste patienter un peu. :P

Partager ce message


Lien à poster
Partager sur d’autres sites
1 1